Cannot Deploy Machine from a Template in vSphere 5.1

I had to rebuild vCenter 5.1 and re-attach it to an external database some time ago. Since then I had not tried to deploy a VM from a template and use the Customization script. The customization process would error out with this message:

‘the public key in specification does not match the vCenter public key.  You have to reenter the password in order to proceed’

Craig does a good step-by-step on how to fix this:

http://vmfocus.com/2014/02/04/vsphere-5-1-unable-to-deploy-vm-from-template/

Re-entering the administrator password within the customization script will stop the error. You can do this via the web interface.

Advertisements


Categories: VMware

Tags: , , ,

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Brad Hedlund

stuff and nonsense

MyVirtuaLife.Net

Every cloud has a silver lining.

Live Virtually

A Storage and Virtualization Blog

Virtualization Team

VMware ESX/ESXi - ESX server - Virtualization - vCloud Director, tutorials, how-to, video

www.hypervizor.com/

Just another WordPress.com site

VirtualKenneth's Blog - hqVirtual | hire quality

Virtualization Blog focused on VMware Environments

Virtu-Al.Net

Virtually everything is POSHable

Gabes Virtual World

Your P.I. on virtualization

Yellow Bricks

by Duncan Epping

Wahl Network

Technical Solutions for Technical People

Joking's Blog

Phoenix-based IT guy with too much to say...

%d bloggers like this: